Compatibility

Before you install Dr.Web for IBM Lotus Domino, note the following compatibility information.

1.Dr.Web for IBM Lotus Domino version 12.0 is only compatible with Doctor Web products version 12.0.

2.In central protection mode, the plug-in is only compatible with Dr.Web Enterprise Security Suite version 12.0.

3.The application is not compatible with other anti-virus software. Installing several anti-virus products on one computer may lead to system errors and the loss of important data. If a Dr.Web for IBM Lotus Domino version or another anti-virus software is already installed on the computer, uninstall it using the installation package or standard operating system tools (see Program Uninstallation).