Приложение А. Полный список поддерживаемых версий ОС

Для Сервера Dr.Web

ОС семейства UNIX

Linux, при наличии библиотеки glibc 2.13 или более поздней версии; включая ALT Linux 5.0 или более поздней версии, Astra Linux Special Edition 1.3 или более поздней версии.

FreeBSD 10.3 или более поздней версии.

ОС Windows

- 32 bit:

Windows 7

Windows 8

Windows 8.1

Windows 10

- 64 bit:

Windows Server 2008 R2

Windows 7

Windows Server 2012

Windows Server 2012 R2

Windows 8

Windows 8.1

Windows 10

Windows Server 2016

Windows Server 2019

Для Агента Dr.Web и антивирусного пакета

ОС семейства UNIX

Linux для платформ Intel x86/amd64/arm64 на основе ядра версии 2.6.37 или позднее, использующая PAM и библиотеку glibc 2.13 или более поздней версии.

Для корректной работы компонента SpIDer Gate ядро ОС должно быть собрано со включением следующих опций:

CONFIG_NETLINK_DIAG, CONFIG_INET_TCP_DIAG;

CONFIG_NF_CONNTRACK_IPV4, CONFIG_NF_CONNTRACK_IPV6, CONFIG_NF_CONNTRACK_EVENTS;

CONFIG_NETFILTER_NETLINK_QUEUE, CONFIG_NETFILTER_NETLINK_QUEUE_CT, CONFIG_NETFILTER_XT_MARK.

В случае использования 64-битной версии операционной системы, должна быть обязательно включена поддержка исполнения 32-битных приложений.

Работоспособность программного продукта протестирована на следующих дистрибутивах Linux (для 32- и 64-битной платформ):

Название дистрибутива Linux

Версии

Требуемые дополнительные библиотеки для 64-битной версии ОС

ALT Linux Server

9

ARM64

ALT Linux Workstation

9

ARM64

Astra Linux Special Edition («Смоленск»)

1.4, 1.5, 1.6

x86_64

CentOS

6.9, 7.4

x86, x86_64, ARM64

Debian

7.11, 8.10, 9.3

x86_64

Fedora

27, 28, 29

x86, x86_64

Red Hat Enterprise Linux

7.4

x86_64

SUSE Linux Enterprise Server

11 SP4, 12 SP3

x86_64

Ubuntu

14.04, 16.04, 18.04

x86_64, ARM64

Для архитектуры ARM64 тестирование на совместимость проходили дистрибутивы Ubuntu 18.04, CentOS 7.7, ALT Linux Workstation 9 и ALT Linux Server 9.

Прочие дистрибутивы Linux, соответствующие описанным требованиям, не проходили тестирование на совместимость с Антивирусом, но могут быть совместимы. При возникновении проблем с совместимостью с вашим дистрибутивом, обратитесь в техническую поддержку: https://support.drweb.com.

Если к Dr.Web Enterprise Security Suite подключаются компоненты версии 6, для получения информации о системных требованиях обратитесь к документации по соответствующему компоненту.

ОС Windows

- 32 bit:

Windows XP с SP2

Windows Server 2003 с SP1

Windows Vista

Windows Server 2008

Windows 7

Windows 8

Windows 8.1

Windows 10

- 64 bit:

Windows Vista с SP2 и более поздняя

Windows Server 2008 с SP2

Windows Server 2008 R2

Windows 7

Windows Server 2012

Windows Server 2012 R2

Windows 8

Windows 8.1

Windows 10

Windows Server 2016

Windows Server 2019

При установке Агентов Dr.Web на станции, функционирующие под ОС Windows Vista или ОС Windows Server 2008, рекомендуется установить обновление SP2 для соответствующей операционной системы. В противном случае могут возникать ошибки, вызванные особенностями работы операционной системы с антивирусным ПО.

 

Удаленная установка Агентов Dr.Web невозможна на рабочие станции под управлением ОС семейства Windows редакций Starter и Home.

macOS

OS X 10.10 (Yosemite)

OS X Server 10.10 (Yosemite Server)

OS X 10.11 (El Capitan)

OS X  Server 10.11(El Capitan Server)

macOS 10.12 (Sierra)

macOS Server 10.12 (Sierra)

macOS 10.13 (High Sierra)

macOS Server 10.13 (High Sierra)

macOS 10.14 (Mojave)

macOS Server 10.14 (Mojave)

macOS 10.15 (Catalina)

ОС Android

Android 4.4

Android 5.0

Android 5.1

Android 6.0

Android 7.0

Android 7.1

Android 8.0

Android 8.1

Android 9.0

Android 10.0